Community Web Version Now Available
_?_
What is with the inconsistency between the Answers and Notifications?!

This is the first time I ask a question and don't receive any notification through my email about receiving an answer. I doubted the issue is with my question itself until I opened my account to find FIVE notifications. They were from two users (probably teachers) who answered my question. So I got to it again to find the number of answers inside and outside the question is ZERO.


Any idea?

Apr 5, 2019 11:31 AM
5
0
Comments · 5
Have you checked  the Beta version of new Italki? I have been unpleasantly surprised today when I checked it. There are no discussions or the question section at all. The message section is empty too so far. Maybe they will improve their new version in the future but now it looks quite upsetting...
April 5, 2019

 Надежда

I have checked it, and to be honest, I admire its style. But as you said, it doesn't have any "real" section. Maybe it is still incomplete...

April 5, 2019
 Today I have had two notifications by email, one of them was about an answer for my question, another one was about comment. The comment was absent.
But what is really annoying that the notification service on Italki doesn't work today at all. I cannot see any notification on the website, and any private message either. It's empty when I try to check messages I got.
April 5, 2019

An Update:

italki had a pleasant tour in my account, and it appeared that there is no such inconsistency. It turned out that the two users were deleted, one deactivated his/her account, and the other was reported due to some messages.


Sadly, it is an unfortunate ending for both of them...

April 8, 2019

 Надежда

Thank you for sharing such useful details that are related to the same issue. I think I should contact italki support, so they can look at it.

April 5, 2019
_?_
Language Skills
English, Other
Learning Language
English